Autonoma - Gateway Connectivity issue – Incident details

Gateway Connectivity issue

Resolved
Partial outage
Started 6 days agoLasted 11 minutes

Affected

Platform

Partial outage from 12:10 PM to 12:21 PM

Dataprocessor

Partial outage from 12:10 PM to 12:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Data may still experience delays until all pending information has been fully processed and sent.

  • Investigating
    Investigating
    We are currently investigating this incident.