Autonoma - Problem fetching data from db for some assets – Incident details

Problem fetching data from db for some assets

Resolved
Degraded performance
Started 3 days agoLasted about 2 hours

Affected

Platform

Degraded performance from 8:37 AM to 10:25 AM

Database

Degraded performance from 8:37 AM to 10:25 AM

Updates
  • Resolved
    Resolved

    We have identified and resolved the root cause of the issue. Only a very small number of systems were affected. Data collection has now resumed and is operating normally.

    Affected customers will be informed separately.

  • Identified
    Identified

    We have identified the issue and are currently working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.