Autonoma - Investigating unreachability of cloud plattform – Incident details

Investigating unreachability of cloud plattform

Resolved
Partial outage
Started about 17 hours agoLasted about 1 hour

Affected

Platform

Partial outage from 5:30 AM to 6:48 AM

Updates
  • Resolved
    Resolved

    The issue has been fully resolved. A monitoring service unintentionally caused increased load on the database. Thanks to our DataSafeguard system, all realtime data was securely preserved and is now being processed. Please note that this processing may take some time to complete.

  • Investigating
    Investigating
    We are currently investigating this incident.