Autonoma - App UI outage – Incident details

App UI outage

Resolved
Major outage
Started 3 months agoLasted 12 minutes

Affected

Platform

Operational from 9:52 AM to 10:04 AM

Updates
  • Resolved
    Resolved

    The storage space on the app server became insufficient due to the deployment of a new version. As a result, the new version could not be fully built and was therefore unavailable for 12 minutes. Data collection or other services were not affected by this outage.

  • Investigating
    Investigating

    The Autonoma frontend was not accessible.