Autonoma - MQTT Broker failure – Incident details

MQTT Broker failure

Resolved
Operational
Started over 2 years agoLasted 12 minutes

Affected

Gateway Data Relay

Operational from 1:34 PM to 1:46 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! The Data Relay is now working operational again. All data was buffered on the gateways and was processed correctly. No data outage detected.

  • Investigating
    Investigating

    We are currently investigating this incident.