Autonoma - Plattform access limited – Incident details

Plattform access limited

Resolved
Degraded performance
Started 5 days agoLasted 15 minutes

Affected

Platform

Degraded performance from 1:19 PM to 1:34 PM, Operational from 1:19 PM to 1:34 PM

Dataprocessor

Operational from 1:19 PM to 1:34 PM

User Data Relay

Degraded performance from 1:19 PM to 1:34 PM, Operational from 1:34 PM to 1:34 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. Queue processing has resumed; however, it may take some time for the backlog to be fully processed. No data loss is expected.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.