Autonoma - Problem with data ingestion pipeline – Incident details

Problem with data ingestion pipeline

Resolved
Major outage
Started 12 days agoLasted about 2 hours

Affected

Platform

Major outage from 9:00 AM to 10:33 AM

Gateway Data Relay

Major outage from 9:00 AM to 10:33 AM

Data Safeguard

Major outage from 9:00 AM to 10:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are currently investigating the impact it may have had on the data acquisition process. It is possible that data loss occurred during the incident window.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. Data is currently not routed to the Autonoma processing engine