Autonoma - Outage of Frontendapplication – Incident details

Outage of Frontendapplication

Resolved
Major outage
Started about 1 month agoLasted 19 minutes

Affected

Platform

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Due to an unexpected deployment pipeline error the main application was unable to serve any requests.