Autonoma - Critical DNS Service problem – Incident details

Critical DNS Service problem

Resolved
Major outage
Started over 2 years agoLasted 3 days

Affected

Platform

Major outage from 10:10 PM to 11:46 PM

Fleet Management

Major outage from 10:10 PM to 11:46 PM

Data Safeguard

Major outage from 10:10 PM to 11:46 PM

Gateway Data Relay

Major outage from 10:10 PM to 11:46 PM

User Data Relay

Major outage from 10:10 PM to 11:46 PM

Database

Major outage from 10:10 PM to 11:46 PM

Updates
  • Resolved
    Resolved

    All systems are working fine and dataloss was prevented in most cases.

  • Monitoring
    Monitoring

    We were able to fix the underlying error and are now back online. We are now starting up the data processing pipeline gradually again.

  • Update
    Update

    We are having still difficulties and are now trying to transfer the DNS settings to another provider.

  • Identified
    Identified

    We are expecting an outage of our DNS provider. This causes an unavailability of all our services at the moment. We are working on resolving this problem with our vendors.