Autonoma - Partial outage – Incident details

Partial outage

Resolved
Partial outage
Started over 2 years agoLasted less than a minute

Affected

Platform

Operational from 6:30 AM to 6:30 AM

Updates
  • Resolved
    Resolved

    Due to an unexpected update routine parts of the frontend system were not accessible. The error is now fixed and all systems are up and running again.

  • Investigating
    Investigating

    Due to an unexpected update routine parts of the frontend system were not accessible. The error is now fixed and all systems are up and running again.